<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>For Better, For Worse | Spirit Of Abilene</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spiritofabilene.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//spiritofabilene.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Feed" href="https://spiritofabilene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Comments Feed" href="https://spiritofabilene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; For Better, For&nbsp;Worse Comments Feed" href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMRl9oQOnWbDfTnoWAhdyaH2Foxdsvi7YoTbt1l0f2+fiMumRhU6wQqwpNZGoeI6tLtikIDkjQNyQt85O6rxUgU8GJnLhu6C+N8ASsjlCzsScx0836z65vE45Q/DQpoM56Lwep1diQnBopzQFjMaUrrp1gCcJoqbmvd1gFcGiAIMxFVpDJdCiCwBvbZcD4WJ9ma76Sfi8/N13dbHpqVfiCblP73xHFVIyeH+g2fWt7qd+kFowhE4gC5+kTHXJdNsQS9BHe9fByGA6vevd8/AQggtIi?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjt0OgjAMRl/IWYhBr4zPgqxidRvLWgK8vSXzJ0ZDwk3zpenp+WCIpumCYBDwvYmubykwNF1C3ftYC+iFR0s1OvR6tm2YN/AfG8i2KIrzKxvBcRmJqjHnc0zIbHR66r2Rq7p4iVNqbmMc3TELvzYZJQidkNL8Dj8/swqeZrBTqD01JuDAwDI5XEXMRVoMmLL1E1d/uTgc2ZHFNKMnfyz3u6IqDmVZ3R4JkaVc?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"128053480","siteURL":"https:\/\/spiritofabilene.com","xhrURL":"https:\/\/spiritofabilene.com\/wp-admin\/admin-ajax.php","nonce":"6849455e4f","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8FiyI-3P3","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydjksOwjAMRC9EGhAVFQvEWULjBkexE/Kh7e1JJSpVbBCsLHvmzViOQfSeM3CWNknyN3QgSoKoTL0J5ME3Nu3kxkdFBFcMcpIRnMqgRfApf2yfVE2PLosQ/TSvGnLvioa0iPZRIM7v0RDyV5MgNLEWbs1rW74DVSREICwk9cyKsBcM4yanGRxMyaGG+CP/F8TqiUZl9Mu3V7ocTseu27ftubMvVZ2SnA=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofabilene.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/" />
<link rel='shortlink' href='https://wp.me/p8FiyI-3P3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2022%2F02%2F26%2Ffor-better-for-worse%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2022%2F02%2F26%2Ffor-better-for-worse%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For Better, For Worse" />
<meta property="og:url" content="https://spiritofabilene.com/2022/02/26/for-better-for-worse/" />
<meta property="og:description" content="THE IDLE AMERICANCommentary by Dr. Don Newbury The former Shelley Cockes&#8211;who turned down a “Coke date” offer as a college freshman from the same guy she married a few days after graduation&amp;#8…" />
<meta property="article:published_time" content="2022-02-26T16:31:54+00:00" />
<meta property="article:modified_time" content="2022-02-26T16:31:54+00:00" />
<meta property="og:site_name" content="Spirit Of Abilene" />
<meta property="og:image" content="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="1476" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@spiritofabilene" />
<meta name="twitter:text:title" content="For Better, For&nbsp;Worse" />
<meta name="twitter:image" content="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://spiritofabilene.com/osd.xml" title="Spirit Of Abilene" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e5e5e5" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><meta name="application-name" content="Spirit Of Abilene" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spiritofabilene.com/feed/;icon-uri=https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="THE IDLE AMERICANCommentary by Dr. Don Newbury The former Shelley Cockes--who turned down a “Coke date” offer as a college freshman from the same guy she married a few days after graduation--could not have imagined the “roller coaster” experiences to come during the next three decades. Now, she’s counting the days before leaving a camper trailer&hellip;" />
<link rel="amphtml" href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/amp/"><style type="text/css" id="custom-colors-css">input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .widget-tabnav li a, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, .more-link span, .read-more, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, #social-icons-menu li a:before, .widget-tabnav li a:link, .widget-tabnav li a:visited, .more-link:link, .more-link:visited { color: #070707;}
#navi-wrap, #mainnav-menu a:link, #mainnav-menu a:visited, .widgettitle, .postinfo .meta-category a, #social-icons-menu li a:hover, #footer-widgets .widgettitle, #footer-widgets .widget ul, #footer-widgets .widget div, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a:before, #frontpage-slider .zeeslide .slide-title a:link, #frontpage-slider .zeeslide .slide-title a:visited, #footer a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active, #frontpage-slider .zeeslide .slide-more-link, #frontpage-slider .zeeslide .slide-more-link:link, #frontpage-slider .zeeslide .slide-more-link:visited { color: #FFFFFF;}
#footer-widgets .widget a:link, #footer-widgets .widget a:visited, #frontpage-slider .zeeslide .slide-title a:hover, #frontpage-slider .zeeslide .slide-title a:active { color: #CCCCCC;}
.postmeta, #footer-widgets .widget-tabnav li a { color: #A3A3A3;}
code, pre, .comment-author .comment-meta { color: #A3A3A3;}
#frontpage-slider .zeeslide .slide-title { border-color: #DDDDDD;}
#footer a { color: #A3A3A3;}
body { background: #e5e5e5;}
a, a:link, a:visited, #logo .site-title, .widget a:link, .widget a:visited, #flickr_badge_uber_wrapper a:link, #flickr_badge_uber_wrapper a:visited,
#flickr_badge_uber_wrapper a:hover, #flickr_badge_uber_wrapper a:active, .post-title a:hover, .post-title a:active, .infinite-scroll #infinite-handle span, #image-nav .nav-previous a, #image-nav .nav-next a { color: #D81C1C;}
input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active { background: #e94141;}
.widget-tabnav li a, .more-link span, .read-more, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .more-link { background-color: #e94141;}
.archive-title span { color: #ED8787;}
#frontpage-slider .zeeslide .slide-entry { border-top-color: #e94141;}
#logo a:hover .site-title, #logo .site-description, #mainnav-menu ul a, .search-form .search-field, .search-form .search-submit:hover .genericon-search, #wp-calendar tbody #today, .page-title, .post-title, .post-title a:link, .post-title a:visited, .postmeta, .postinfo .meta-category, .archive-title, .post-pagination, .infinite-scroll #infinite-handle span:hover, #image-nav, #comments .comments-title, #respond #reply-title { color: #333333;}
#navi-wrap, .widgettitle, .postinfo .meta-category a, .comment-author .fn, #footer-widgets-bg, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, #social-icons-menu li a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active { background: #333333;}
.page-title, .post-title, #comments .comments-title, #respond #reply-title { border-bottom-color: #333333;}
#footer-widgets .widget-tabnav li a { color: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: rgba( 51, 51, 51, 0.1 );}
#footer-widgets .widgettitle { background: #545454;}
#footer-widgets .widget { background: #3F3F3F;}
#header-content #header-text { color: #6D6D6D;}
</style>
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=32" sizes="32x32" />
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=180" />
<meta name="msapplication-TileImage" content="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8FiyI&#038;cscache=6&#038;csrev=13" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-14697 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://spiritofabilene.com/" title="Spirit Of Abilene" rel="home">
								<img class="logo-image" src="https://spiritofabilene.files.wordpress.com/2018/06/soa-header.png" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-4450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4450"><a href="https://www.facebook.com/SpiritOfAbilene/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4451"><a href="https://twitter.com/spiritofabilene"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="https://spiritofabilene.com/happenings/"><span class="screen-reader-text">Happenings</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="https://spiritofabilene.com/religion-bulletin-board/"><span class="screen-reader-text">OF NOTE</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://spiritofabilene.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-5306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5306"><a href="https://spiritofabilene.wordpress.com">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://spiritofabilene.com/about/">About</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://spiritofabilene.com/email-sign-up/">Email Sign Up</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://spiritofabilene.com/contact/">Contact</a></li>
<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="https://spiritofabilene.com/religion-bulletin-board/">OF NOTE</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-14697" class="post-14697 post type-post status-publish format-standard hentry category-uncategorized tag-don-newbury tag-the-idle-american">

		<h2 class="post-title">For Better, For&nbsp;Worse</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/" title="10:31 am" rel="bookmark"><time datetime="2022-02-26T10:31:54-06:00">February 26, 2022</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://spiritofabilene.com/author/lorettafulton/" title="View all posts by Loretta Fulton" rel="author">Loretta Fulton</a>		</span>

			<span class="meta-comments sep">
			<a href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			
<p><em>THE IDLE AMERICAN<br></em>Commentary by Dr. Don Newbury</p>



<p>The former Shelley Cockes&#8211;who turned down a “Coke date” offer as a college freshman from the same guy she married a few days after graduation&#8211;could not have imagined the “roller coaster” experiences to come during the next three decades.</p>



<p>Now, she’s counting the days before leaving a camper trailer where she and her husband, Robert White, have abided for more than 200 days.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="5828" data-permalink="https://spiritofabilene.com/2019/02/23/a-patriot-to-the-core/newburyedited/" data-orig-file="https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg" data-orig-size="1262,1227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393715233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NewburyEdited" data-image-description="" data-image-caption="&lt;p&gt;Dr. Don Newbury&lt;/p&gt;
" data-medium-file="https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=860" alt="" class="wp-image-5828" width="215" height="209" srcset="https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=215 215w, https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=430 430w, https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2019/02/newburyedited.jpg?w=300 300w" sizes="(max-width: 215px) 100vw, 215px" /><figcaption>Dr. Don Newbury</figcaption></figure></div>



<p>Their plight has nothing to do with Krum ISD, where he is high school principal and she’s an elementary school music teacher. A camper trailer 20 feet long and seven feet wide is a bit too cozy, however, for a couple and their dog.</p>



<p>Soon, they’ll add 2,560 more square feet when they move into their new home. The Whites will have four bedrooms, and kin can make overnight visits again!</p>



<p>Forgive their giddiness about this move. Their three children&#8211;daughters Courtney and Addison and son Jaret, who recently married&#8211;all live in other states. Now they can visit their parents again, as can Shelley’s mom and Robert’s parents.  And their beloved dog, a Vizsla named Jersey, won’t feel, uh, so confined.</p>



<p>The couple will have a king-size bed again. Currently, neither Robert nor Shelley can “get up on the wrong side of the bed.” It takes considerable maneuvering to exit the bed in any manner.</p>



<p>They mustered even more than “old college tries” to find a home, unsuccessfully bidding a dozen times on homes selling for $10,000-$50,000 above asking prices. That’s why they purchased the trailer last July. They expected to “make do” for 4-6 weeks until an acceptable home could be found in a community where 12,000 new homes are expected to be built in the next decade.</p>



<p>The “make do” arrangement has spanned eight months. They have persevered. Always on the look-out, they walked through a half-finished home in December.</p>



<p> This was the ONE, they believed. They prayed, with their “amen” followed by the slamming of a bedroom door on a day when no breezes blew. Sure enough, their bid was successful and their prayers answered.</p>



<p>Soon, their “extreme closeness” will be loosened.</p>



<p>They will no longer trek to the washateria weekly, despite their gratefulness for seeing the world pass them by there.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="14703" data-permalink="https://spiritofabilene.com/2022/02/26/for-better-for-worse/robertshelleywhite/" data-orig-file="https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg" data-orig-size="3088,2320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645260129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.010752688172043&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RobertShelleyWhite" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=860" alt="" class="wp-image-14703" width="401" height="300" srcset="https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=399 399w, https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=799 799w, https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2022/02/robertshelleywhite.jpg?w=768 768w" sizes="(max-width: 401px) 100vw, 401px" /><figcaption>Robert and Shelley White</figcaption></figure></div>



<p>The camper will be used recreationally in the future. Robert is big on kayak fishing, particularly when their 44-pound dog comes along.</p>



<p>Robert is a favorite of Krum High School students, who have learned that he can “take teases,” and dish‘em out as well. They’ve heard him solemnly answer “homeless” when asked where he and Shelley live.</p>



<p>Years ago in Lampasas, he drove a VW into a school building as a prop for an in-service program.</p>



<p>When his 55<sup>th</sup> birthday comes around in September, students will likely sing “Unhappy Birthday to You” again, and a member of the school’s FFA team may ask him to show an animal during a trial run before the actual livestock show.</p>



<p>This spring, a freshman girl asked him to show her 200-pound hog named Ginger.</p>



<p>Robert tried to cast an appearance of “know how” about farm animals, but he failed.</p>



<p>When the judge asked him the location of the ham, Robert answered, “Usually next to the turkey and dressing.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="14705" data-permalink="https://spiritofabilene.com/2022/02/26/for-better-for-worse/robertjersey/" data-orig-file="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg" data-orig-size="1125,1476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RobertJersey" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=229" data-large-file="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=780" src="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=780" alt="" class="wp-image-14705" width="387" height="508" srcset="https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=387 387w, https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=774 774w, https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=114 114w, https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=229 229w, https://spiritofabilene.files.wordpress.com/2022/02/robertjersey.jpg?w=768 768w" sizes="(max-width: 387px) 100vw, 387px" /><figcaption>Robert White and his dog, Jersey </figcaption></figure></div>



<p>Like his dad, Arlen White of San Angelo, Robert started out teaching and coaching.</p>



<p>He and Shelley love what they do, and they believe deeply in students.</p>



<p>Krum is their 13<sup>th</sup> stop, hopefully their final one.</p>



<p>Robert’s mom, Dolores, understands the “for better, for worse” vow, too. She’s been alongside Arlen during his careers in education and public service. He was even elected Crane County Judge!</p>



<p>When they retired to San Angelo, Arlen heard about a basketball coaching job at Cornerstone Christian School. At age 78, he was hired, serving four years before health issues set in.</p>



<p>I can’t think of a better example of an acorn falling close to the tree. The Whites are as good as it gets.</p>



<p>&nbsp;&nbsp;&nbsp;<strong><em>Dr. Newbury, longtime university president, continues to speak throughout Texas and writes weekly. Contact:&nbsp;</em></strong><a href="mailto:newbury@speakerdoc.com" target="_blank" rel="noreferrer noopener"><strong><em>newbury@speakerdoc.com</em></strong></a><strong><em>. 817-447-3872. Facebook: Don Newbury. Twitter: @donnewbury.</em></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14697" class="share-twitter sd-button share-icon" href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14697" class="share-facebook sd-button share-icon" href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128053480-14697-621c55f3d9b0d' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=128053480&amp;post_id=14697&amp;origin=spiritofabilene.wordpress.com&amp;obj_id=128053480-14697-621c55f3d9b0d&amp;domain=spiritofabilene.com' data-name='like-post-frame-128053480-14697-621c55f3d9b0d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://spiritofabilene.com/2022/02/26/for-better-for-worse/"
    dc:identifier="https://spiritofabilene.com/2022/02/26/for-better-for-worse/"
    dc:title="For Better, For&nbsp;Worse"
    trackback:ping="https://spiritofabilene.com/2022/02/26/for-better-for-worse/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://spiritofabilene.com/tag/don-newbury/" rel="tag">Don Newbury</a>, <a href="https://spiritofabilene.com/tag/the-idle-american/" rel="tag">The Idle American</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://spiritofabilene.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/26/for-better-for-worse/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spiritofabilene.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="55592195c2" /><input type="hidden" name="_wp_http_referer" value="/2022/02/26/for-better-for-worse/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3aa941e63c" /></p>
<input type="hidden" name="genseq" value="1646024179" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="242"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	
		<aside id="recent-posts-9" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://spiritofabilene.com/2022/02/26/ballet-folklorico-brings-home-the-gold/">Ballet Folklorico Brings Home the&nbsp;Gold</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/26/ash-wednesday-marks-beginning-of-lent/">Ash Wednesday Marks Beginning of&nbsp;Lent</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/26/six-thousand-miles/">Six-Thousand Miles</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/26/the-a-team/">The A-Team</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/26/for-better-for-worse/" aria-current="page">For Better, For&nbsp;Worse</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/20/devil-in-the-white-city/">Devil in the White&nbsp;City</a>
											<span class="post-date">February 20, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/hsu-spiritual-formation-director-promoted/">HSU Spiritual Formation Director&nbsp;Promoted</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/from-jay-moore-presbyterians-get-going-first/">From Jay Moore: Presbyterians Get Going&nbsp;First</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/woodson-lectue-series-focuses-on-african-diaspora/">Woodson Lectue Series Focuses on African&nbsp;Diaspora</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/a-matter-of-perspective/">A Matter of&nbsp;Perspective</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/what-a-shame/">What a Shame</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/19/obituary-on-the-cheap/">Obituary on the&nbsp;Cheap</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/13/women-in-ministry-webinar-set-for-feb-21/">&#8216;Women in Ministry&#8217; Webinar Set for Feb.&nbsp;21</a>
											<span class="post-date">February 13, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/12/mcmurry-serves-local-nonprofits/">&#8216;McMurry Serves&#8217; Local&nbsp;Nonprofits</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/12/the-unwanted-hero/">The Unwanted Hero</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/12/when-words-become-worrisome/">When Words Become&nbsp;Worrisome</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/11/two-winter-coats/">Two Winter Coats</a>
											<span class="post-date">February 11, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/11/registration-open-for-acu-summit/">Registration Open for ACU&nbsp;Summit</a>
											<span class="post-date">February 11, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/07/pains-of-grief/">Pains of Grief</a>
											<span class="post-date">February 7, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/06/did-i-say-never/">Did I Say &#8216;Never&#8217;?</a>
											<span class="post-date">February 6, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/06/mcmurry-religion-major-lands-full-scholarship-to-boston-university/">McMurry Religion Major Lands Full Scholarship to Boston&nbsp;University</a>
											<span class="post-date">February 6, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/05/mcmurry-serves-in-february/">&#8216;McMurry Serves&#8217; In&nbsp;February</a>
											<span class="post-date">February 5, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/05/football-and-needle-threading/">Football and Needle-Threading</a>
											<span class="post-date">February 5, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/04/a-day-made-for-mary-cooksey/">A Day Made for Mary&nbsp;Cooksey</a>
											<span class="post-date">February 4, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/02/04/growing-up/">Growing Up</a>
											<span class="post-date">February 4, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/30/curtis-house-offering-black-history-month-tours/">Curtis House Offering Black History Month&nbsp;Tours</a>
											<span class="post-date">January 30, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/30/acu-schedules-black-history-month-programs/">ACU Schedules Black History Month&nbsp;Programs</a>
											<span class="post-date">January 30, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/29/coptic-bishop-speaking-at-mcmurry/">Coptic Bishop Speaking at&nbsp;McMurry</a>
											<span class="post-date">January 29, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/29/word-muddling-part-two/">Word Muddling: Part&nbsp;Two</a>
											<span class="post-date">January 29, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/28/making-copies-imitate-or-emulate/">Making Copies; Imitate or&nbsp;Emulate?</a>
											<span class="post-date">January 28, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/28/cause-the-audience-to/">Cause the Audience&nbsp;To&#8230;</a>
											<span class="post-date">January 28, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/28/the-moon-missionary/">The &#8216;Moon Missionary&#8217;</a>
											<span class="post-date">January 28, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/27/baby-dinosaurs-on-the-ark-looks-at-faith-and-science/">&#8216;Baby Dinosaurs on the Ark?&#8217; Looks at Faith and&nbsp;Science</a>
											<span class="post-date">January 27, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/influencers/">Influencers</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/acu-hosting-spring-summit/">ACU Hosting Spring&nbsp;Summit</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/new-director-leads-first-summit/">New Director Leads First&nbsp;Summit</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/are-we-writing-our-own-2084/">Are We Writing Our Own &#8216;2084&#8217;?</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/lets-vote-on-it/">Let&#8217;s Vote on&nbsp;It!</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/22/old-time-radio-goofs/">Old-Time Radio &#8216;Goofs&#8217;</a>
											<span class="post-date">January 22, 2022</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2022/01/17/mlk-jr-day-all-about-the-legacy-of-unity/">MLK Jr. Day &#8216;All About the Legacy of&nbsp;Unity&#8217;</a>
											<span class="post-date">January 17, 2022</span>
									</li>
					</ul>

		</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202209y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/spiritofabilene.wordpress.com\/public.api\/connect\/?action=request&domain=spiritofabilene.com","logoutURL":"https:\/\/spiritofabilene.wordpress.com\/wp-login.php?action=logout&_wpnonce=4b9d6a819e","homeURL":"https:\/\/spiritofabilene.com\/","postID":"14697","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-dynamic-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://spiritofabilene.com">
				<img alt='' src='https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=50' class='avatar avatar-50' height='50' width='50' />				Spirit Of Abilene			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 516 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="128053480" />
										<input type="hidden" name="source" value="https://spiritofabilene.com/2022/02/26/for-better-for-worse/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="eb161d2f4a" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2022%252F02%252F26%252Ffor-better-for-worse%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://spiritofabilene.com">
				<img alt='' src='https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=50' class='avatar avatar-50' height='50' width='50' />				Spirit Of Abilene			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://spiritofabilene.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fspiritofabilene.wordpress.com%2F2022%2F02%2F26%2Ffor-better-for-worse%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2022%252F02%252F26%252Ffor-better-for-worse%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8FiyI-3P3">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/128053480/posts/14697">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spiritofabilene.com\/2022\/02\/26\/for-better-for-worse\/":14697};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spiritofabilene.com\/wp-admin\/admin-ajax.php","nonce":"030b5a9820","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/spiritofabilene.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspiritofabilene.com%2F2022%2F02%2F26%2Ffor-better-for-worse%2F","blog_id":"128053480","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=128053480&v=wpcom&tz=-6&user_id=0&subd=spiritofabilene","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj81SxCAQhF/IYUTd1YvlsxAYk2H5k4FdfXupSqXUHFKeBpr+mh68FbA5NUoNvaCjK1sqn8rLHf56ih1K6DMnwcAXEvzo1GkxyQWqB2abYxwSrJDfCXvwh5pCthfBB6VflAbhWAJBpavS6FjamrSaRtS8tCkfdTYucoLJVIxGGtVxglbNoI+6m5q7UEBPrQwvbMLGcLKhu797VSrhS43f/hEMtzKw3fWAK1kavAfDFWUxldO8zQG9xVd9fjqdT8/6/tF/A4Myryc='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://spiritofabilene.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'128053480','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'128053480','v':'wpcom','tz':'-6','user_id':'0','post':'14697','subd':'spiritofabilene'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCbnpyU1glUzYmJnl5Q1c0aGpjc0F3XV8xU2V6Mm4vSl1mJi02djV6aG4vZWpYYnYmMWRXQz18SlBRXWtJZkNoN1E/TGl0WUh+dVs5aTdILmFsQWI9VDlRK3dLV3NrfEx5NjR1PzQwOVZtRnBvPzUleE9BfFEtL24mVD9fd2JadkdjTCxCL3BSJX4rdDArdUY5YmkzbHFIMCs='}]);
_stq.push([ 'clickTrackerInit', '128053480', '14697' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.229 seconds
	100021 bytes batcached for 300 seconds
-->
