<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Primetimers and &#8216;Kooter&#8217; Thrill Kids | Spirit Of Abilene</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spiritofabilene.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//spiritofabilene.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Feed" href="https://spiritofabilene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Comments Feed" href="https://spiritofabilene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids Comments Feed" href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttuwyAMhl9ohNCpm3Yx7Vk4WMwtEIShGW8/iroqS7t0N4jf9ucDmM+R6SlkCJn7wqIrFgPxOerJM/LooK7UoIme+H0sgZMZDIsT5ZXawhwegfgBcpT6yLq6Cf+JtaVJBck2TwJ+EmLYD4Krgs5w5aaeQCWZKqdcHVwTYdCumHMd4h4MSnDgeyMLEZ2skJgDK3UdPIbHePMt9S/o7+Z7p4uZZZ1KZjahWbX97xRJZgyWHuB6umC7QYzt3QxSvhrZfXbxU+c3b3Yf5e3gG9iMxkLbiBZyubMMX9tI3zmlYgIi1k6PxbP82Wr15fjw7+LlWby+7cdxd/gGT1wLQQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEOwjAIRX/IyhozfTJ+i+lwokCb0mbu7+2yRI1ve7scci7AlFyIWlALSHWJ60hqEKJIQ47piW2yP7JvZAcEGgs12z5hXfx0ljtKa0gZharAMOtVKDjFycDKzLjJWB4ZUTGvV79xc8uN8WVMA+ZFvcjZHw9d35287x9v7RRnrg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"128053480","siteName":"Spirit Of Abilene","siteURL":"https:\/\/spiritofabilene.com","siteHost":"spiritofabilene.com","icon":"<img alt='' src='https:\/\/spiritofabilene.files.wordpress.com\/2017\/05\/cropped-site-icon-png.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2021%252F09%252F25%252Fprimetimers-and-kooter-thrill-kids%252F","themeURL":"","xhrURL":"https:\/\/spiritofabilene.com\/wp-admin\/admin-ajax.php","nonce":"e6f6fdfb46","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a8a9ddada0\" \/>","referer":"https:\/\/spiritofabilene.com\/2021\/09\/25\/primetimers-and-kooter-thrill-kids\/","canFollow":"1","feedID":"64888179","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/spiritofabilene.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspiritofabilene.wordpress.com%2F2021%2F09%2F25%2Fprimetimers-and-kooter-thrill-kids%2F","postID":"13404","shortlink":"https:\/\/wp.me\/p8FiyI-3uc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spiritofabilene.com\/13404","statsLink":"https:\/\/wordpress.com\/stats\/post\/13404\/spiritofabilene.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 484 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2021%252F09%252F25%252Fprimetimers-and-kooter-thrill-kids%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=spiritofabilene.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydj9EOgjAMRX/IMReDPhm/ZULBLms3103g74VEE+TF6FPT3HNve/UQVRM4A2ftRMcgmUDE9lA52elPlcIVPagikGaAs0LuwpajoqIvPbLoBN5maNWSutneLuTGlxZkiXf3Aml6jYqQv0KKsE9z6Bpe/Zt8VjGFcdpq+QZzSx0TEBbS7cSWsFEMw+pG1XkYxWML6Uf/Xya2D+xtxrA0udDZHA/mtK+Nqd0TaKWd5Q=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofabilene.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/" />
<link rel='shortlink' href='https://wp.me/p8FiyI-3uc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2021%2F09%2F25%2Fprimetimers-and-kooter-thrill-kids%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2021%2F09%2F25%2Fprimetimers-and-kooter-thrill-kids%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Primetimers and &#8216;Kooter&#8217; Thrill Kids" />
<meta property="og:url" content="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/" />
<meta property="og:description" content="By LORETTA FULTON “Can I have your attention, please?” The man asking the question was hard to ignore&#8211;Kooter the Clown, also known as Barney Johnson, was talking and the kids were listening. …" />
<meta property="article:published_time" content="2021-09-25T16:38:10+00:00" />
<meta property="article:modified_time" content="2021-09-25T16:38:10+00:00" />
<meta property="og:site_name" content="Spirit Of Abilene" />
<meta property="og:image" content="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@spiritofabilene" />
<meta name="twitter:site" content="@spiritofabilene" />
<meta name="twitter:text:title" content="Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids" />
<meta name="twitter:image" content="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://spiritofabilene.com/osd.xml" title="Spirit Of Abilene" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e5e5e5" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><meta name="application-name" content="Spirit Of Abilene" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spiritofabilene.com/feed/;icon-uri=https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By LORETTA FULTON “Can I have your attention, please?” The man asking the question was hard to ignore--Kooter the Clown, also known as Barney Johnson, was talking and the kids were listening. Johnson, 87, is a member of a senior adult organization at Pioneer Drive Baptist Church, which is a neighbor to Bonham Elementary School.&nbsp;&hellip;" />
<link rel="amphtml" href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/amp/"><style type="text/css" id="custom-colors-css">input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .widget-tabnav li a, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, .more-link span, .read-more, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, #social-icons-menu li a:before, .widget-tabnav li a:link, .widget-tabnav li a:visited, .more-link:link, .more-link:visited { color: #070707;}
#navi-wrap, #mainnav-menu a:link, #mainnav-menu a:visited, .widgettitle, .postinfo .meta-category a, #social-icons-menu li a:hover, #footer-widgets .widgettitle, #footer-widgets .widget ul, #footer-widgets .widget div, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a:before, #frontpage-slider .zeeslide .slide-title a:link, #frontpage-slider .zeeslide .slide-title a:visited, #footer a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active, #frontpage-slider .zeeslide .slide-more-link, #frontpage-slider .zeeslide .slide-more-link:link, #frontpage-slider .zeeslide .slide-more-link:visited { color: #FFFFFF;}
#footer-widgets .widget a:link, #footer-widgets .widget a:visited, #frontpage-slider .zeeslide .slide-title a:hover, #frontpage-slider .zeeslide .slide-title a:active { color: #CCCCCC;}
.postmeta, #footer-widgets .widget-tabnav li a { color: #A3A3A3;}
code, pre, .comment-author .comment-meta { color: #A3A3A3;}
#frontpage-slider .zeeslide .slide-title { border-color: #DDDDDD;}
#footer a { color: #A3A3A3;}
body { background: #e5e5e5;}
a, a:link, a:visited, #logo .site-title, .widget a:link, .widget a:visited, #flickr_badge_uber_wrapper a:link, #flickr_badge_uber_wrapper a:visited,
#flickr_badge_uber_wrapper a:hover, #flickr_badge_uber_wrapper a:active, .post-title a:hover, .post-title a:active, .infinite-scroll #infinite-handle span, #image-nav .nav-previous a, #image-nav .nav-next a { color: #D81C1C;}
input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active { background: #e94141;}
.widget-tabnav li a, .more-link span, .read-more, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .more-link { background-color: #e94141;}
.archive-title span { color: #ED8787;}
#frontpage-slider .zeeslide .slide-entry { border-top-color: #e94141;}
#logo a:hover .site-title, #logo .site-description, #mainnav-menu ul a, .search-form .search-field, .search-form .search-submit:hover .genericon-search, #wp-calendar tbody #today, .page-title, .post-title, .post-title a:link, .post-title a:visited, .postmeta, .postinfo .meta-category, .archive-title, .post-pagination, .infinite-scroll #infinite-handle span:hover, #image-nav, #comments .comments-title, #respond #reply-title { color: #333333;}
#navi-wrap, .widgettitle, .postinfo .meta-category a, .comment-author .fn, #footer-widgets-bg, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, #social-icons-menu li a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active { background: #333333;}
.page-title, .post-title, #comments .comments-title, #respond #reply-title { border-bottom-color: #333333;}
#footer-widgets .widget-tabnav li a { color: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: rgba( 51, 51, 51, 0.1 );}
#footer-widgets .widgettitle { background: #545454;}
#footer-widgets .widget { background: #3F3F3F;}
#header-content #header-text { color: #6D6D6D;}
</style>
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=32" sizes="32x32" />
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=180" />
<meta name="msapplication-TileImage" content="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8FiyI&#038;cscache=6&#038;csrev=13" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-13404 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://spiritofabilene.com/" title="Spirit Of Abilene" rel="home">
								<img class="logo-image" src="https://spiritofabilene.files.wordpress.com/2018/06/soa-header.png" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-4450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4450"><a href="https://www.facebook.com/SpiritOfAbilene/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4451"><a href="https://twitter.com/spiritofabilene"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="https://spiritofabilene.com/happenings/"><span class="screen-reader-text">Happenings</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="https://spiritofabilene.com/religion-bulletin-board/"><span class="screen-reader-text">OF NOTE</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://spiritofabilene.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-5306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5306"><a href="https://spiritofabilene.wordpress.com">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://spiritofabilene.com/about/">About</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://spiritofabilene.com/email-sign-up/">Email Sign Up</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://spiritofabilene.com/contact/">Contact</a></li>
<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="https://spiritofabilene.com/religion-bulletin-board/">OF NOTE</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-13404" class="post-13404 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-bonham-elementary-school tag-featured tag-pioneer-drive-baptist-church">

		<h2 class="post-title">Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/" title="11:38 am" rel="bookmark"><time datetime="2021-09-25T11:38:10-05:00">September 25, 2021</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://spiritofabilene.com/author/lorettafulton/" title="View all posts by Loretta Fulton" rel="author">Loretta Fulton</a>		</span>

			<span class="meta-comments sep">
			<a href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" loading="lazy" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=860&amp;h=280&amp;crop=1 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=150&amp;h=49&amp;crop=1 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=300&amp;h=98&amp;crop=1 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=768&amp;h=250&amp;crop=1 768w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="13416" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbcsnowconesfeatured-2/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg" data-orig-size="950,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PDBCSnowConesFeatured" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesfeatured-1.jpg?w=860" />
		<div class="entry clearfix">
			
<p>By LORETTA FULTON</p>



<p>“Can I have your attention, please?”</p>



<p>The man asking the question was hard to ignore&#8211;Kooter the Clown, also known as Barney Johnson, was talking and the kids were listening. Johnson, 87, is a member of a senior adult organization at Pioneer Drive Baptist Church, which is a neighbor to Bonham Elementary School.&nbsp;</p>



<p>Every September members of the group, the Primetimers, invite kids over on a Friday morning&nbsp; for snowcones and entertainment from Kooter and his sidekick, Anthony the Doll.</p>



<p>“He’s in his element, Jeff Reid said of Johnson. Reid is associate pastor for senior adults at the church and leader of the Primetimers.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":128053480,"permalink":"https:\/\/spiritofabilene.com\/2021\/09\/25\/primetimers-and-kooter-thrill-kids\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="13406" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbcsnowconesprimetimers/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632478387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDBCSnowConesPrimetimers" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=860" alt="" data-id="13406" data-link="https://spiritofabilene.com/?attachment_id=13406" class="wp-image-13406" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconesprimetimers.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13407" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbckooterwithkids/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632479353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.01010101010101&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDBCKooterWithKids" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=860" alt="" data-id="13407" data-link="https://spiritofabilene.com/?attachment_id=13407" class="wp-image-13407" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterwithkids.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13408" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/kooternametag/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg" data-orig-size="4032,2366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KooterNameTag" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=860" alt="" data-id="13408" data-link="https://spiritofabilene.com/?attachment_id=13408" class="wp-image-13408" srcset="https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/kooternametag.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em>In the photo at left, Primetimers Dara Rhodes, Carol Stone, Venita Teal, and Bill Payne prepare snow cones while Kooter entertains children from Bonham Elementary School. Photos by Loretta Fulton</em></figcaption></figure>



<p>The kids didn’t exactly get quiet when Kooter spoke, but he had their attention as he entertained with clown tricks. Dressed in full clown outfit, painted face, and big red nose, Johnson definitely was in his element as Kooter the Clown.&nbsp;</p>



<p>The snowcone party started in<strong> </strong>2016 when Bonham Elementary School students returned to campus after a year’s absence. They were relocated while their new school was under construction. Their neighbors at Pioneer Drive Baptist Church wanted a unique way to welcome them back.</p>



<p>“We missed the kids,” Reid said.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":128053480,"permalink":"https:\/\/spiritofabilene.com\/2021\/09\/25\/primetimers-and-kooter-thrill-kids\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="13410" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbckooterthomasnate/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632479460&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDBCKooterThomasNate" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=860" alt="" data-id="13410" data-link="https://spiritofabilene.com/?attachment_id=13410" class="wp-image-13410" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/pdbckooterthomasnate.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13411" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbcsnowconeskids/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632480479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDBCSnowConesKids" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=860" alt="" data-id="13411" data-link="https://spiritofabilene.com/?attachment_id=13411" class="wp-image-13411" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcsnowconeskids.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13412" data-permalink="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/pdbcmakingsnowcones/" data-orig-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632479784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.014925373134328&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDBCMakingSnowCones" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=860" src="https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=860" alt="" data-id="13412" data-link="https://spiritofabilene.com/?attachment_id=13412" class="wp-image-13412" srcset="https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=860 860w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=1720 1720w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=150 150w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=300 300w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=768 768w, https://spiritofabilene.files.wordpress.com/2021/09/pdbcmakingsnowcones.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Thomas Duke, left, and Nate Fernandez get their photo made with Kooter the Clown. In the center photo, children from Bonham Elementary School enjoy snow cones made by Primetimers from Pioneer Drive Baptist Church. Photos by Loretta Fulton</em></figcaption></figure>



<p>Their effort was so successful that it’s now become a tradition. On Friday, Sept. 24, Primetimers served snowcones to about 575 students and staff from the school. The school and church have a long history, dating to 1954 when both opened for the first time. At the time, Abilene was growing to the west, with new schools, new houses, new churches, new businesses.</p>



<p>Having the elementary school as neighbors has proved to be a blessing for both the school and the church, Reid said. Church members love opportunities to interact with the children and staff.&nbsp; “Every time I walk across the street, Reid said, “I’m pinching myself.”&nbsp;&nbsp;</p>



<p><em>Loretta Fulton is creator and editor of Spirit of Abilene</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13404" class="share-twitter sd-button share-icon" href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13404" class="share-facebook sd-button share-icon" href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128053480-13404-6150afaba1d42' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=128053480&amp;post_id=13404&amp;origin=spiritofabilene.wordpress.com&amp;obj_id=128053480-13404-6150afaba1d42&amp;domain=spiritofabilene.com' data-name='like-post-frame-128053480-13404-6150afaba1d42' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/"
    dc:identifier="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/"
    dc:title="Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids"
    trackback:ping="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://spiritofabilene.com/tag/bonham-elementary-school/" rel="tag">Bonham Elementary School</a>, <a href="https://spiritofabilene.com/tag/featured/" rel="tag">featured</a>, <a href="https://spiritofabilene.com/tag/pioneer-drive-baptist-church/" rel="tag">Pioneer Drive Baptist Church</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://spiritofabilene.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/25/primetimers-and-kooter-thrill-kids/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spiritofabilene.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="341d8bfbf0" /><input type="hidden" name="_wp_http_referer" value="/2021/09/25/primetimers-and-kooter-thrill-kids/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d205b5088" /></p>
<input type="hidden" name="genseq" value="1632677803" />
<input type="hidden" id="ak_js" name="ak_js" value="10"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	
		<aside id="recent-posts-9" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/" aria-current="page">Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/book-explores-christian-compassion/">Book Explores Christian&nbsp;Compassion</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/on-the-matter-of-buck-stopping/">On the Matter of&nbsp;Buck-Stopping</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/acu-hosting-hunger-and-hope-webinar/">ACU Hosting &#8216;Hunger and Hope&#8217;&nbsp;Webinar</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/st-francis-at-the-zoo/">St. Francis at the&nbsp;Zoo</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/celebrate-africa-at-heavenly-rest/">Celebrate Africa at Heavenly&nbsp;Rest</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/19/being-christian-in-a-secular-world-topic-of-fcpc-program/">&#8216;Being Christian in a Secular World&#8217; Topic of FCPC&nbsp;Program</a>
											<span class="post-date">September 19, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/st-luke-orthodox-invites-public-to-free-movie-and-pizza-night/">St. Luke Orthodox Invites Public to Free Movie and Pizza&nbsp;Night</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/from-jay-moore-snapshots-of-abilene-universities/">From Jay Moore: Snapshots of Abilene&nbsp;Universities</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/your-jewish-friend/">&#8216;Your Jewish Friend&#8217;</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/they-let-us-eat-cake/">They Let Us Eat&nbsp;Cake</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/acu-reschedules-summit-for-spring-2022/">ACU Reschedules Summit for spring&nbsp;2022</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/17/embracing-my-mortality/">Embracing My Mortality</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/17/we-can-do-that-later/">We Can Do That&nbsp;Later</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/12/rain-pdbc-meal-sure-signs-the-fair-has-arrived/">Rain, PDBC Meal Sure Signs the Fair Has&nbsp;Arrived</a>
											<span class="post-date">September 12, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/12/a-prayer-of-confession-for-we-the-church/">A Prayer of Confession for We the&nbsp;Church</a>
											<span class="post-date">September 12, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/ballet-folklorico-leads-16-de-septiembre-festivities/">Ballet Folklorico Leads 16 de Septiembre&nbsp;Festivities</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/remember/">Remember</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/now-they-can-be-told/">Now They Can Be&nbsp;Told</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/09/the-rub-clean-green-eraser-and-grace-part-2/">The Rub Clean Green Eraser and Grace Part&nbsp;2</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/09/aic-begins-new-year-sept-30/">AIC Begins New Year Sept.&nbsp;30</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/09/muslims-still-face-negativity-in-u-s/">Muslims Still Face Negativity in&nbsp;U.S.</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/05/high-holy-days-observances-return-to-temple-mizpah/">High Holy Days Observances Return to Temple&nbsp;Mizpah</a>
											<span class="post-date">September 5, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/04/what-will-texas-christians-do/">What Will Texas Christians&nbsp;Do?</a>
											<span class="post-date">September 4, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/04/the-white-rose/">The White Rose</a>
											<span class="post-date">September 4, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/04/looking-after-their-own/">Looking After Their&nbsp;Own</a>
											<span class="post-date">September 4, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/03/living-as-both-and/">Living as &#8216;Both/And&#8217;</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/03/time-traveling-with-bill-hahn-final-chapter/">Time Traveling With Bill Hahn: Final&nbsp;Chapter</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/03/heavenly-rest-hosts-returning-from-exile-series/">Heavenly Rest Hosts &#8216;Returning From Exile&#8217;&nbsp;Series</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/03/two-centuries-later-restoration-document-still-relevant/">Two Centuries Later, Restoration Document Still&nbsp;Relevant</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/03/fcc-opens-mothers-day-out-program-in-new-location/">FCC Opens Mother&#8217;s Day OUt Program in New&nbsp;Location</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/01/survey-religion-played-role-in-2020-elections/">Survey: Religion Played Role in 2020&nbsp;Elections</a>
											<span class="post-date">September 1, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/29/catholic-priests-bring-diversity-to-abilene/">Catholic Priests Bring Diversity to&nbsp;Abilene</a>
											<span class="post-date">August 29, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/opening-chapel-loud-music-spiritual-messages-even-comedy/">Opening Chapel: Loud Music, Spiritual Messages, Even&nbsp;Comedy</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/use-your-talent/">Use Your Talent</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/sellers-missions-emphasis-should-shift-from-matthew-28-to-john-21/">Sellers: Missions Emphasis should shift from Matthew 28 to John&nbsp;21</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/doctors-have-a-word-to-say/">Doctors Have a &#8216;Word&#8217; to&nbsp;Say</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/my-most-important-school-supplies/">My Most Important School&nbsp;Supplies</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/28/pew-center-declining-white-population-neither-good-nor-bad/">Pew Center Survey: Declining White Population Neither Good Nor&nbsp;Bad</a>
											<span class="post-date">August 28, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/08/25/christian-music-takes-on-climate-change/">Christian Music Takes on Climate&nbsp;Change</a>
											<span class="post-date">August 25, 2021</span>
									</li>
					</ul>

		</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202138y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/spiritofabilene.wordpress.com\/public.api\/connect\/?action=request&domain=spiritofabilene.com","logoutURL":"https:\/\/spiritofabilene.wordpress.com\/wp-login.php?action=logout&_wpnonce=95508c5d71","homeURL":"https:\/\/spiritofabilene.com\/","postID":"13404","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spiritofabilene.com\/2021\/09\/25\/primetimers-and-kooter-thrill-kids\/":13404};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spiritofabilene.com\/wp-admin\/admin-ajax.php","nonce":"805b669379","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/spiritofabilene.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspiritofabilene.com%2F2021%2F09%2F25%2Fprimetimers-and-kooter-thrill-kids%2F","blog_id":"128053480","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=128053480&v=wpcom&tz=-5&user_id=0&subd=spiritofabilene","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkd1ShDAMhV/IEtmZ1d0Lx2cpbYRA/2zaZfHprSKjCw56leY0X5KewhiE8i6hS9AzaLyQwnCter6D26v+NWOcvkJF7kI4/lnWYwpSDSIi0xuuy20WweSWHIOhARkKlLGTThuMO8XKW1skMUP9B90AjxT2JmygG2ENflON8WpgOFT1fVWDJk4zPOuFbrvU+I1jPyZLbcmJRkawkhPGchIpFls2Uzf+jaFsKUL016l4WDROC0NOmaznp5QUbYO6KoP2LJDRZ0YDy7cswm89F3siBjP9s7H43HeV7nDBcxIvRlIE7mQk1y6xQM/2qX44nE+H0/H82L8Dt2n++w=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://spiritofabilene.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'128053480','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'128053480','v':'wpcom','tz':'-5','user_id':'0','post':'13404','subd':'spiritofabilene'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCcFJKLjA/V102LVpDV0FfW1RhfDhQQ3ptdjNVLGFTcWlYZU95WC9KWncvdld2aS1JaTNbeXMrMjJDbGtmSGR6b0JbbjM/NGozUzQ3XUxPNE0uX1V2LF1lLm1QNmdmYixFNT1la2FlZk94TSU5dnZVZEpwUXdJdlRbPVNlQ34/Jkd8UCtMdUpLVWw2PV9CblJlSzFRaUZyLA=='}]);
_stq.push([ 'clickTrackerInit', '128053480', '13404' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>