<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Critical Race Theory: What Is It and How Should We View It? | Spirit Of Abilene</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spiritofabilene.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//spiritofabilene.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Feed" href="https://spiritofabilene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Comments Feed" href="https://spiritofabilene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spirit Of Abilene &raquo; Critical Race Theory: What Is It and How Should We View&nbsp;It? Comments Feed" href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNklluAyEMhi9UYGhHTV+qnoXFok7YxJIpty9BaTSdpElfEL/tzwuYLZGo4Av4wlwl0VaDPrMlquBIdmihbRRVOT+x21gCKwpoEkMuG3UPs3iAzPZQolAHMtRV+E+sqV1KSKZ7ErAj53RHJyYrWs2kDSOBTCI1lkuzcEmEXtmqT3Uyc6BRgAU3GlmJaEWDRCwYoRp16B/j3bfWv6C/mx+drmYWLdRCTEK9afvfKZIo6E1+gKtwxp4pnyhnGnO5GMltdvVTpzfvdhfF9eB3sAW1gb4RPeR8JwW+7iNj56SMCXIm/XRYHSmfvdZYjg/3zl9fZj7vpvlt/w1RUwtG?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEOwjAIRX/IyhozfTJ+i+lwokCb0mbu7+2yRI1ve7scci7AlFyIWlALSHWJ60hqEKJIQ47piW2yP7JvZAcEGgs12z5hXfx0ljtKa0gZharAMOtVKDjFycDKzLjJWB4ZUTGvV79xc8uN8WVMA+ZFvcjZHw9d35287x9v7RRnrg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"128053480","siteName":"Spirit Of Abilene","siteURL":"https:\/\/spiritofabilene.com","siteHost":"spiritofabilene.com","icon":"<img alt='' src='https:\/\/spiritofabilene.files.wordpress.com\/2017\/05\/cropped-site-icon-png.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2021%252F10%252F16%252Fcritical-race-theory-what-is-it-and-how-should-we-view-it%252F","themeURL":"","xhrURL":"https:\/\/spiritofabilene.com\/wp-admin\/admin-ajax.php","nonce":"decc6620a5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"128bb83b20\" \/>","referer":"https:\/\/spiritofabilene.com\/2021\/10\/16\/critical-race-theory-what-is-it-and-how-should-we-view-it\/","canFollow":"1","feedID":"64888179","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/spiritofabilene.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspiritofabilene.wordpress.com%2F2021%2F10%2F16%2Fcritical-race-theory-what-is-it-and-how-should-we-view-it%2F","postID":"13585","shortlink":"https:\/\/wp.me\/p8FiyI-3x7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spiritofabilene.com\/13585","statsLink":"https:\/\/wordpress.com\/stats\/post\/13585\/spiritofabilene.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 485 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspiritofabilene.com%252F2021%252F10%252F16%252Fcritical-race-theory-what-is-it-and-how-should-we-view-it%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=spiritofabilene.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydj9EOgjAMRX/IMReDPhm/ZULBLms3103g74VEE+TF6FPT3HNve/UQVRM4A2ftRMcgmUDE9lA52elPlcIVPagikGaAs0LuwpajoqIvPbLoBN5maNWSutneLuTGlxZkiXf3Aml6jYqQv0KKsE9z6Bpe/Zt8VjGFcdpq+QZzSx0TEBbS7cSWsFEMw+pG1XkYxWML6Uf/Xya2D+xtxrA0udDZHA/mtK+Nqd0TaKWd5Q=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofabilene.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/" />
<link rel='shortlink' href='https://wp.me/p8FiyI-3x7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2021%2F10%2F16%2Fcritical-race-theory-what-is-it-and-how-should-we-view-it%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspiritofabilene.com%2F2021%2F10%2F16%2Fcritical-race-theory-what-is-it-and-how-should-we-view-it%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Critical Race Theory: What Is It and How Should We View It?" />
<meta property="og:url" content="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/" />
<meta property="og:description" content="By NANCY PATRICK I have not kept up with all the new trends in modern American education since my retirement from public school teaching in 2004. Although I continued to teach at the college level …" />
<meta property="article:published_time" content="2021-10-16T15:19:54+00:00" />
<meta property="article:modified_time" content="2021-10-16T15:19:54+00:00" />
<meta property="og:site_name" content="Spirit Of Abilene" />
<meta property="og:image" content="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="481" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@spiritofabilene" />
<meta name="twitter:site" content="@spiritofabilene" />
<meta name="twitter:text:title" content="Critical Race Theory: What Is It and How Should We View&nbsp;It?" />
<meta name="twitter:image" content="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://spiritofabilene.com/osd.xml" title="Spirit Of Abilene" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e5e5e5" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><meta name="application-name" content="Spirit Of Abilene" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spiritofabilene.com/feed/;icon-uri=https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By NANCY PATRICK I have not kept up with all the new trends in modern American education since my retirement from public school teaching in 2004. Although I continued to teach at the college level for another 10 years, I discovered that not all state rules apply to private college education. In the Sept. 14,&hellip;" />
<link rel="amphtml" href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/amp/"><style type="text/css" id="custom-colors-css">input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .widget-tabnav li a, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, .more-link span, .read-more, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, #social-icons-menu li a:before, .widget-tabnav li a:link, .widget-tabnav li a:visited, .more-link:link, .more-link:visited { color: #070707;}
#navi-wrap, #mainnav-menu a:link, #mainnav-menu a:visited, .widgettitle, .postinfo .meta-category a, #social-icons-menu li a:hover, #footer-widgets .widgettitle, #footer-widgets .widget ul, #footer-widgets .widget div, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a:before, #frontpage-slider .zeeslide .slide-title a:link, #frontpage-slider .zeeslide .slide-title a:visited, #footer a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active, #frontpage-slider .zeeslide .slide-more-link, #frontpage-slider .zeeslide .slide-more-link:link, #frontpage-slider .zeeslide .slide-more-link:visited { color: #FFFFFF;}
#footer-widgets .widget a:link, #footer-widgets .widget a:visited, #frontpage-slider .zeeslide .slide-title a:hover, #frontpage-slider .zeeslide .slide-title a:active { color: #CCCCCC;}
.postmeta, #footer-widgets .widget-tabnav li a { color: #A3A3A3;}
code, pre, .comment-author .comment-meta { color: #A3A3A3;}
#frontpage-slider .zeeslide .slide-title { border-color: #DDDDDD;}
#footer a { color: #A3A3A3;}
body { background: #e5e5e5;}
a, a:link, a:visited, #logo .site-title, .widget a:link, .widget a:visited, #flickr_badge_uber_wrapper a:link, #flickr_badge_uber_wrapper a:visited,
#flickr_badge_uber_wrapper a:hover, #flickr_badge_uber_wrapper a:active, .post-title a:hover, .post-title a:active, .infinite-scroll #infinite-handle span, #image-nav .nav-previous a, #image-nav .nav-next a { color: #D81C1C;}
input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active { background: #e94141;}
.widget-tabnav li a, .more-link span, .read-more, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .more-link { background-color: #e94141;}
.archive-title span { color: #ED8787;}
#frontpage-slider .zeeslide .slide-entry { border-top-color: #e94141;}
#logo a:hover .site-title, #logo .site-description, #mainnav-menu ul a, .search-form .search-field, .search-form .search-submit:hover .genericon-search, #wp-calendar tbody #today, .page-title, .post-title, .post-title a:link, .post-title a:visited, .postmeta, .postinfo .meta-category, .archive-title, .post-pagination, .infinite-scroll #infinite-handle span:hover, #image-nav, #comments .comments-title, #respond #reply-title { color: #333333;}
#navi-wrap, .widgettitle, .postinfo .meta-category a, .comment-author .fn, #footer-widgets-bg, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, #social-icons-menu li a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active { background: #333333;}
.page-title, .post-title, #comments .comments-title, #respond #reply-title { border-bottom-color: #333333;}
#footer-widgets .widget-tabnav li a { color: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: rgba( 51, 51, 51, 0.1 );}
#footer-widgets .widgettitle { background: #545454;}
#footer-widgets .widget { background: #3F3F3F;}
#header-content #header-text { color: #6D6D6D;}
</style>
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=32" sizes="32x32" />
<link rel="icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=180" />
<meta name="msapplication-TileImage" content="https://spiritofabilene.files.wordpress.com/2017/05/cropped-site-icon-png.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8FiyI&#038;cscache=6&#038;csrev=13" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-13585 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://spiritofabilene.com/" title="Spirit Of Abilene" rel="home">
								<img class="logo-image" src="https://spiritofabilene.files.wordpress.com/2018/06/soa-header.png" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-4450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4450"><a href="https://www.facebook.com/SpiritOfAbilene/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4451"><a href="https://twitter.com/spiritofabilene"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="https://spiritofabilene.com/happenings/"><span class="screen-reader-text">Happenings</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="https://spiritofabilene.com/religion-bulletin-board/"><span class="screen-reader-text">OF NOTE</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://spiritofabilene.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-5306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5306"><a href="https://spiritofabilene.wordpress.com">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://spiritofabilene.com/about/">About</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://spiritofabilene.com/email-sign-up/">Email Sign Up</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://spiritofabilene.com/contact/">Contact</a></li>
<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="https://spiritofabilene.com/religion-bulletin-board/">OF NOTE</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-13585" class="post-13585 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-featured tag-nancy-patrick">

		<h2 class="post-title">Critical Race Theory: What Is It and How Should We View&nbsp;It?</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/" title="10:19 am" rel="bookmark"><time datetime="2021-10-16T10:19:54-05:00">October 16, 2021</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://spiritofabilene.com/author/lorettafulton/" title="View all posts by Loretta Fulton" rel="author">Loretta Fulton</a>		</span>

			<span class="meta-comments sep">
			<a href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" loading="lazy" srcset="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=860&amp;h=280&amp;crop=1 860w, https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=1720&amp;h=560&amp;crop=1 1720w, https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=150&amp;h=49&amp;crop=1 150w, https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=300&amp;h=98&amp;crop=1 300w, https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=768&amp;h=250&amp;crop=1 768w, https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=1024&amp;h=333&amp;crop=1 1024w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="9646" data-permalink="https://spiritofabilene.com/nancypatrickheader2020/" data-orig-file="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png" data-orig-size="5221,2091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NancyPatrickHeader2020" data-image-description="" data-image-caption="" data-medium-file="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=300" data-large-file="https://spiritofabilene.files.wordpress.com/2020/08/nancypatrickheader2020.png?w=860" />
		<div class="entry clearfix">
			
<p>By NANCY PATRICK</p>



<p>I have not kept up with all the new trends in modern American education since my retirement from public school teaching in 2004. Although I continued to teach at the college level for another 10 years, I discovered that not all state rules apply to private college education.</p>



<p>In the Sept. 14, 2021, edition of the <em>Abilene Reporter News</em>, I noticed an article about a topic unfamiliar to me. Christine Fernando’s article “Teachers say so-called critical race theory bans are threatening students’ learning” intrigued me. One of my main passions during my career as an English teacher dealt with inspiring my students to see their world through honest eyes and think critically about what they discovered. </p>



<p>I began researching articles about the subject (usually referred to as CRT) and found it extremely complicated and controversial with the potential for political and educational upheaval. Christopher Rufo in a <em>Wall Street Journal</em> article on June 27, 2021, defines CRT as “a radical ideology that seeks to use race as a means of moral, social and political revolution.” Rufo says CRT is rooted in Marxism, and he outlines its history and similarities in his analysis of the theory.</p>



<p>I had to read several articles and compare different interpretations of this theory before I could formulate my own understanding. Even with my reading of the interpretations, I saw the difficult position in which this theory thrusts teachers and other public officials.</p>



<p>Depending on the language used as state leaders write the theory in to or out of their educational systems, teachers, administrators, and parents may feel restricted or threatened as they try to discern how to deal with racial issues in their classrooms.</p>



<p>As I see the spectrum of critical race theory, I can imagine extremes on both ends. In its most pervasive language, CRT portrays white people as worthless, unforgivable, aggressive oppressors. That theory also portrays black people as perpetual victims of the Eurocentric idea of power.</p>



<p>On the other extreme, those who want to ban CRT, have proposed laws that outline curriculum for the teaching of American history. Although some people may consider this topic one for social studies classes, the ideologies involved cross subject lines. For example, my American literature classes included much about our country’s history.&nbsp;</p>



<p>Some people suggest that opponents of CRT want to ban instruction about the dark periods of our history such as slavery, the Ku Klux Klan, Jim Crow laws, and the internment of Japanese Americans during WW II. To form my own opinion, I read Texas HB 3979 twice in its entirety.</p>



<p>Usually liberal in my political leanings, my first reaction to bans on CRT was negative. If I understand correctly, the proponents of CRT want to change the educational approach to teaching American history from the current Eurocentric approach to one that focuses on the systemic racism they believe has created and perpetuated the inequities in American society.</p>



<p>Although I agree with the basic premise, this does not mean America is unique in its approach to power. Most empires became empires by conquering other people—invading and taking what belonged to others. In my lifetime, I have seen social awareness and change on a wide scale. That awareness (or wokeness) has provoked change regarding subjects like gender, race, religion, justice, morality, and other social mores.</p>



<p>I do not, however, agree with the desire of some to teach that all white people are racists who have victimized all people of color, including Native Americans. Shaming white children for their race or blaming them for past injustices does nothing to contribute to our ideals of liberty and equality.</p>



<p>After reading Texas HB 3979, I feel the prescribed curriculum is fair and inclusive. The bill does provide for restrictions on what districts may or may not require of their teachers; it also prohibits teachers from making certain assignments for their students.&nbsp;</p>



<p>However, after reading the bill, I realized that my own method of teaching sensitive literature about race would fit the bill’s requirements. I taught concepts and experiences honestly and openly with the goal of encouraging critical thinking and analysis among my students.&nbsp;</p>



<p>I certainly understand the motivation of critical race theorists in light of events of the past several years. The instances of police brutality, sometimes causing the deaths of black citizens, provoked outrage. Learning of the events of the Tulsa Massacre surprised many people of my generation. I should have known about that from my American history books; if the books included the event, I certainly do not remember it.</p>



<p>Several years ago while touring a museum in a former slave state, I watched a video in which the narrator talked about the important contributions of “early African immigrants.” These attempts to change truth—excluding information or euphemistically characterizing facts—are not acceptable. These types of incidents have provoked CRT proponents to extreme views in some cases.</p>



<p>Nonetheless, my understanding of HB 3979 does not interpret it as a ban on teaching about racism. The bill lists numerous historical events and literary selections that include diverse nationalities, races, cultures, genders, and belief systems.</p>



<p>This ban does not include <em>To Kill a Mockingbird, The Adventures of Huckleberry Finn, </em>the writings of Frederick Douglass, the novels of William Faulkner, or any other feminist or constitutional literature. The bill does state that no teacher may teach that one race, gender, religion, or culture is superior to another. That should be the aim of public school teachers anyway.</p>



<p><em>Nancy Patrick is a retired teacher who lives in Abilene and enjoys writing</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13585" class="share-twitter sd-button share-icon" href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13585" class="share-facebook sd-button share-icon" href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128053480-13585-616bd1df46260' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=128053480&amp;post_id=13585&amp;origin=spiritofabilene.wordpress.com&amp;obj_id=128053480-13585-616bd1df46260&amp;domain=spiritofabilene.com' data-name='like-post-frame-128053480-13585-616bd1df46260' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/"
    dc:identifier="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/"
    dc:title="Critical Race Theory: What Is It and How Should We View&nbsp;It?"
    trackback:ping="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://spiritofabilene.com/tag/featured/" rel="tag">featured</a>, <a href="https://spiritofabilene.com/tag/nancy-patrick/" rel="tag">Nancy Patrick</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://spiritofabilene.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spiritofabilene.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f4f50ce9f4" /><input type="hidden" name="_wp_http_referer" value="/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="086dcc8f8f" /></p>
<input type="hidden" name="genseq" value="1634456031" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	
		<aside id="recent-posts-9" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://spiritofabilene.com/2021/10/16/pew-center-americans-trust-clergy-on-covid-vaccine-advice/">Pew Center: Americans Trust Clergy on COVID Vaccine&nbsp;Advice</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/16/mcmurry-honors-dr-robert-monk/">McMurry Honors Dr. Robert&nbsp;Monk</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/16/critical-race-theory-what-is-it-and-how-should-we-view-it/" aria-current="page">Critical Race Theory: What Is It and How Should We View&nbsp;It?</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/16/all-in-a-nights-work/">All in a Night&#8217;s&nbsp;Work?</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/15/then-i-wondered/">Then I Wondered</a>
											<span class="post-date">October 15, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/14/from-jay-moore-a-churchless-sunday/">From Jay Moore: A Churchless&nbsp;Sunday</a>
											<span class="post-date">October 14, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/14/god-opened-my-heart-and-mind-part-two/">God Opened My Heart and Mind Part&nbsp;Two</a>
											<span class="post-date">October 14, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/10/brook-hollow-schedules-final-service-at-willis-street-location/">Brook Hollow Schedules Final Service at Willis Street&nbsp;Location</a>
											<span class="post-date">October 10, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/10/qa-with-phil-and-mary-christopher/">Q&amp;A With Phil and Mary&nbsp;Christopher</a>
											<span class="post-date">October 10, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/09/the-silent-gang-member/">The Silent Gang&nbsp;Member</a>
											<span class="post-date">October 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/09/the-shoemaker-and-the-fish-peddler/">The Shoemaker and the Fish&nbsp;Peddler</a>
											<span class="post-date">October 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/09/native-american-summer/">Native American Summer?</a>
											<span class="post-date">October 9, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/02/assumptions/">Assumptions</a>
											<span class="post-date">October 2, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/02/a-quiet-hero/">A Quiet Hero</a>
											<span class="post-date">October 2, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/01/pilate-and-the-baseball-bat/">Pilate and the Baseball&nbsp;Bat</a>
											<span class="post-date">October 1, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/01/love-care-ministries-hosting-annual-revival/">Love &amp; Care Ministries Hosting Annual&nbsp;Revival</a>
											<span class="post-date">October 1, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/10/01/pew-research-survey-global-social-hostilities-toward-religion-down-governmental-hostilities-peak/">Pew Research Survey: Global Social Hostilities Toward Religion Down, Governmental Hostilities&nbsp;Peak</a>
											<span class="post-date">October 1, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/30/tired-mad-confused-frightened-weary/">Tired? Mad? Confused? Frightened?&nbsp;Weary?</a>
											<span class="post-date">September 30, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/30/still-at-it/">Still At It</a>
											<span class="post-date">September 30, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/27/first-baptist-give-hope-campaign-gets-a-boost/">First Baptist &#8216;Give Hope&#8217; Campaign Gets a&nbsp;Boost</a>
											<span class="post-date">September 27, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/26/last-day/">Last Day</a>
											<span class="post-date">September 26, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/primetimers-and-kooter-thrill-kids/">Primetimers and &#8216;Kooter&#8217; Thrill&nbsp;Kids</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/book-explores-christian-compassion/">Book Explores Christian&nbsp;Compassion</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/25/on-the-matter-of-buck-stopping/">On the Matter of&nbsp;Buck-Stopping</a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/acu-hosting-hunger-and-hope-webinar/">ACU Hosting &#8216;Hunger and Hope&#8217;&nbsp;Webinar</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/st-francis-at-the-zoo/">St. Francis at the&nbsp;Zoo</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/23/celebrate-africa-at-heavenly-rest/">Celebrate Africa at Heavenly&nbsp;Rest</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/19/being-christian-in-a-secular-world-topic-of-fcpc-program/">&#8216;Being Christian in a Secular World&#8217; Topic of FCPC&nbsp;Program</a>
											<span class="post-date">September 19, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/st-luke-orthodox-invites-public-to-free-movie-and-pizza-night/">St. Luke Orthodox Invites Public to Free Movie and Pizza&nbsp;Night</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/from-jay-moore-snapshots-of-abilene-universities/">From Jay Moore: Snapshots of Abilene&nbsp;Universities</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/your-jewish-friend/">&#8216;Your Jewish Friend&#8217;</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/they-let-us-eat-cake/">They Let Us Eat&nbsp;Cake</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/18/acu-reschedules-summit-for-spring-2022/">ACU Reschedules Summit for spring&nbsp;2022</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/17/embracing-my-mortality/">Embracing My Mortality</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/17/we-can-do-that-later/">We Can Do That&nbsp;Later</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/12/rain-pdbc-meal-sure-signs-the-fair-has-arrived/">Rain, PDBC Meal Sure Signs the Fair Has&nbsp;Arrived</a>
											<span class="post-date">September 12, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/12/a-prayer-of-confession-for-we-the-church/">A Prayer of Confession for We the&nbsp;Church</a>
											<span class="post-date">September 12, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/ballet-folklorico-leads-16-de-septiembre-festivities/">Ballet Folklorico Leads 16 de Septiembre&nbsp;Festivities</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/remember/">Remember</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://spiritofabilene.com/2021/09/11/now-they-can-be-told/">Now They Can Be&nbsp;Told</a>
											<span class="post-date">September 11, 2021</span>
									</li>
					</ul>

		</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202141y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/spiritofabilene.wordpress.com\/public.api\/connect\/?action=request&domain=spiritofabilene.com","logoutURL":"https:\/\/spiritofabilene.wordpress.com\/wp-login.php?action=logout&_wpnonce=ea1e42dd2a","homeURL":"https:\/\/spiritofabilene.com\/","postID":"13585","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spiritofabilene.com\/2021\/10\/16\/critical-race-theory-what-is-it-and-how-should-we-view-it\/":13585};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNFOwzAMRX+INGKwSTwgviVNvM1Zkho7WVe+fkajEqNTeXJyfY98bTuS8UOpUKqNYgOc0QNduihP9r4VPxvw9FM6LGeE8V9bhErOnwyD4Bf8tedmKLUDFrEJTyBWoQZHV0ICXjH7IWeVzA2K33RvZURam7CA7oQV0IWMxfSObXZSgfVlKutWC2ix/kg6xBAPl0lPoJrUmcHiUwu3JPqF3EPodNCj/pyUgdL02/QgLQ1SzT45ZCtHx1gOc1XoI78/7za7183L9m0brxwjvio='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://spiritofabilene.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'128053480','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'128053480','v':'wpcom','tz':'-5','user_id':'0','post':'13585','subd':'spiritofabilene'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCblVIellmUTNSPz9xX3AwPUpnQjhyViY/UWNDLGNWdVMlRzl+LUpsJTU3dWcxUi9YcXx1ZGtJbmN2VkxDMGwwRFZVLC9nYTV3SCxEc1Nham5Yck4lLVRaVEFkYV1mWHdVa2tuSX4zLytddFlDOTNCM2crV3A4PWp1RU5lWXYwTy1dRiZkcHdGQWZzeVUlK1o9M1ZUWVs='}]);
_stq.push([ 'clickTrackerInit', '128053480', '13585' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>